Announcement

#1 2017-02-06 01:42:19

oneandtencoffee
Member
2017-02-06
2

Thumbnails not showing

Greetings,

I have recently installed Piwig on my server and started uploading pictured into it.  In the albums instead of thumbnails I am getting a boxed x with the file name beside it.  I looked in the folders with my editor and the pics are properly setting in the uploads folder.  I checked permissions and everything is set for everyone to see.  when I view the album online it is all x's instead of thumb nails but when you click on the name the proper photo comes up.

Anyone have any idea why thumb nails are not properly generating??

Piwigo version: 2.8.6
PHP version: 5.3.29
MySQL version: 5.6.32-78.1-log
Piwigo URL: http:// oneadntencoffee.com/oneandtencoffee

Offline

 

#2 2017-02-06 14:01:45

flop25
Piwigo Team
2006-07-06
6625

Re: Thumbnails not showing

Hello
the original picture is missing for the first one "bags of beans2"
for the other ones, it seems it created 0 bytes pictures after correctly generating thumbnails for the 3 first pictures. So try to go to the Batch manager and generate multiple size picture


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#3 2017-02-06 20:31:04

oneandtencoffee
Member
2017-02-06
2

Re: Thumbnails not showing

I did as suggested, I generated thumbnail and medium sized images.  They generated but are exactly like teh original thumbnails.  There is a name but no actual image.

I really appreciate the help with this :-)  Any other ideas?

Offline

 

#4 2017-02-09 23:40:54

wingman
Member
2017-02-09
9

Re: Thumbnails not showing

I think i have a similar problem, with thumbnails it's ok. i'ts shown, but when we select the other sizes, unfortunately, it's not shown, even if i did generate thumbnails for all possible sizes.
I upload the image...


Uploaded Images

Offline

 

#5 2017-02-10 10:03:46

teekay
Member
2013-06-12
304

Re: Thumbnails not showing

wingman wrote:

I think i have a similar problem, with thumbnails it's ok. i'ts shown, but when we select the other sizes, unfortunately, it's not shown, even if i did generate thumbnails for all possible sizes.
I upload the image...

Which theme and what's its version?

Offline

 

#6 2017-02-10 10:35:16

wingman
Member
2017-02-09
9

Re: Thumbnails not showing

it's the latest version and theme is Bootstrap Darkroom.
i check the files, files are there for all sizes. Weird thing is if i wait on the page like 10 min, they loads. But file sizes are not much also my internet connection is super fast...

Offline

 

#7 2017-02-10 13:52:57

teekay
Member
2013-06-12
304

Re: Thumbnails not showing

The thumbnails in bootstrap darkroom/default use a custom derivative size. So pre-generating the "standard" thumbnail sizes has no effect here. If your server is slow on processing power, that could be an issue.

I came up with a sort of semi-working solution here: http://piwigo.org/forum/viewtopic.php?id=26710

And I'm almost 100% sure I saw a new plugin on PEM a few weeks ago that does exactly that, but I totally fail to find it again.

EDIT: found it. http://piwigo.org/forum/viewtopic.php?id=27140 by user pommes-frites. He has one script in there that can generate missing derivatives, even custom ones using an additional plugin from http://piwigo.org/ext/extension_view.php?eid=846.

Last edited by teekay (2017-02-10 13:57:19)

Offline

 

#8 2017-02-10 15:00:36

wingman
Member
2017-02-09
9

Re: Thumbnails not showing

Thanks alot teekay, i'll check them out..

Offline

 

#9 2017-02-11 10:55:18

wingman
Member
2017-02-09
9

Re: Thumbnails not showing

oh it didn't worked...:( i can't configure PHP either.."These PHP configuration settings are customizable by the server administrator."

btw why am i dealing with this? This is a general problem of this beautiful gallery software, or i did something wrong in the beginning...

Thanks a lot for spending time for me...


Warning: file_get_contents(http://leraarel.com/ws.php?format=json& … age_id=366): failed to open stream: HTTP request failed! HTTP/1.1 401 Access denied in /home/grafcom/public_html/leraarel.com/plugins/PersonalPlugin/main.inc.php on line 36

Notice: Trying to get property of non-object in /home/grafcom/public_html/leraarel.com/plugins/PersonalPlugin/main.inc.php on line 38

Notice: Trying to get property of non-object in /home/grafcom/public_html/leraarel.com/plugins/PersonalPlugin/main.inc.php on line 38

Notice: Trying to get property of non-object in /home/grafcom/public_html/leraarel.com/plugins/PersonalPlugin/main.inc.php on line 38

Notice: Trying to get property of non-object in /home/grafcom/public_html/leraarel.com/plugins/PersonalPlugin/main.inc.php on line 38

Warning: file_get_contents(): Filename cannot be empty in /home/grafcom/public_html/leraarel.com/plugins/PersonalPlugin/main.inc.php on line 42

Warning: file_get_contents(): Filename cannot be empty in /home/grafcom/public_html/leraarel.com/plugins/PersonalPlugin/main.inc.php on line 42

Warning: file_get_contents(): Filename cannot be empty in /home/grafcom/public_html/leraarel.com/plugins/PersonalPlugin/main.inc.php on line 42

Warning: file_get_contents(): Filename cannot be empty in /home/grafcom/public_html/leraarel.com/plugins/PersonalPlugin/main.inc.php on line 42

Warning: file_get_contents(): Filename cannot be empty in /home/grafcom/public_html/leraarel.com/plugins/PersonalPlugin/main.inc.php on line 42

Warning: file_get_contents(): Filename cannot be empty in /home/grafcom/public_html/leraarel.com/plugins/PersonalPlugin/main.inc.php on line 42

Warning: Cannot modify header information - headers already sent by (output started at /home/grafcom/public_html/leraarel.com/plugins/PersonalPlugin/main.inc.php:36) in /home/grafcom/public_html/leraarel.com/include/page_header.php on line 101

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2017 · Contact