Piwigo.org

You are not logged in. (Register / Login)

Announcement

#1 2017-03-06 09:56:45

DA0001
Member
Registered: 2017-03-06
Posts: 2

Issue with logging on after new install.

Hi All.

I've tried to install the 2.8.6 release with both the netinstall and the package and the 2.9.0 beta release and with all versions user accounts are not able to login.  New accounts will register,  the emails are sent with the password but on attempting to login the login page redirects to the homepage but the log in doesn't happen.

If I attempt to login with the wrong password I get a message with Invalid Password.  Apart from that there are no errors.

After the initial install the admin account is left logged on but if thats logged out then it cannot login again.


Piwigo version: 2.8.6
PHP version: 5.3.5
MySQL version:  5.5.15
Piwigo URL: http://www.funkydunky.net/piwigo/

Offline

 

#2 2017-03-06 13:29:10

flop25
Piwigo Team
Registered: 2006-07-06
Posts: 6430
Website

Re: Issue with logging on after new install.


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#3 2017-03-06 15:51:15

DA0001
Member
Registered: 2017-03-06
Posts: 2

Re: Issue with logging on after new install.

I tried manually adding ?/categories&theme=elegant to that link and it doesnt change anything.

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2017 · Contact