Piwigo.org

You are not logged in. (Register / Login)

Announcement

#1 2017-05-09 10:15:14

kiteboy
Member
Registered: 2017-02-08
Posts: 15

Unable to Delete Photos From Batch Manager 2.9

Hi All

Is anybody having difficulty deleting photos from the batch manager

Im only clicking on the one photo for example - sometimes it deletes and I get a progress bar at the bottom  and the photo deletes
Most often than not though I get a green banner that says photo deleted but its not actucally done anything??

Thanks

Offline

 

#2 2017-05-09 10:28:33

kiteboy
Member
Registered: 2017-02-08
Posts: 15

Re: Unable to Delete Photos From Batch Manager 2.9

Arrgh OK found it

Looks like the issue is something to do with the browser

Tried in Chrome and it worked first time - in work using IE11 seems to be the issue!

Offline

 

#3 2017-05-10 11:35:39

plg
Piwigo Team
Location: Nantes, France, Europe
Registered: 2002-04-05
Posts: 13028
Website

Re: Unable to Delete Photos From Batch Manager 2.9

Hi kiteboy,

I have just tried with IE11 and I also see some weird behavior: on first attempt to delete some photos, if I don't check the "Are you sure?" checkbox, the form is submitted and says "please confirm...". This is not the expected behavior. On second attempt, Piwigo says "please confirm" before submitting the form, which is the expected behavior.

But on various attempts, the deletion seem to work fine.


Latest blog post (March 23th 2017) Piwigo.com Enterprise plans, now official!

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2017 · Contact