Announcement

#1 2017-05-07 03:46:28

GeorgeTheBarbarian
Member
2017-05-06
2

Change pic size in gallery

Hi Piwigo Community,

I am a long time user of Piwigo (and PHPWebGallery before that) for a personal website that I use to share pics with friends and family.
Up until recently users had an option in the galleries to change the size of the pictures but it seems this option has now disappeared - I cannot tell if this is following an upgrade to the platform or a change I made in the settings.
I have been looking for a way to bring it back in the settings of my install and also in the forums but have not been able to find any details (many discussions on pic resize but nothing about my specific issue).

Any idea what happened and how to get this option back?

Thanks!


Piwigo 2.9.0
Operating system: Linux
PHP: 7.0.18-1+deb.sury.org~xenial+1
MySQL: 5.7.16-0ubuntu0.16.04.1
Graphics Library: ImageMagick 6.8.9-9
Piwigo URL: http://www.bluntpicture.com/piwigo

Offline

 

#2 2017-05-22 21:58:52

jheinitz
Member
2015-02-16
14

Re: Change pic size in gallery

Hello,

interessting question. I'm currently looking for the same setting than you. I figured out that this has to do with the selected theme. In stripped_responsive it is not available, but in the "dark" or "elegant" theme it is. Can you try if this is the case for your gallery as well?

Kind regards

Jens

Offline

 

#3 2017-05-23 13:47:59

GeorgeTheBarbarian
Member
2017-05-06
2

Re: Change pic size in gallery

Hello Jens,

Yes I did realize this some time ago, after I had posted my message here.
I do confirm this is related to the theme I am using, which is a bit embarrassing as I really do not like the theme that enable pic resizing. I guess I will have to choose between cosmetics and functionality.

Cheers,
George

Offline

 

#4 2017-05-23 22:00:02

jheinitz
Member
2015-02-16
14

Re: Change pic size in gallery

Hello George,

thanks for your quick reply. I just figured out that in the "stripped_responsive" theme, it is possible to get the image with the highest resolution by clicking on the "magnifying glass" in the middle of the image. My problem was that the magnifying glass was only available for the last image. I just figured out that the option "Use navigation arrows on the image" prevents the use of the magnifying glass for the other images. After deactivating the option, I could get it to work.

Maybe this is an option for you as well.

By the way, here is a link to my gallery: https://www.ebo-eisenbahn.de

Kind regards

Jens

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2019 · Contact