Announcement

  •  » Engine
  •  » Support for php 7.2?

#1 2018-04-24 13:41:12

wernfried
Member
2012-01-21
80

Support for php 7.2?

Hi,

I just tried to change to most recent php version 7.2. However I get these error messages:

Code:

Deprecated: Function create_function() is deprecated in /home/httpd/vhosts/domscheit.ch/httpdocs/piwigo/include/functions.inc.php on line 2165 
Deprecated: The each() function is deprecated. 
This message will be suppressed on further calls in /home/httpd/vhosts/domscheit.ch/httpdocs/piwigo/include/template.class.php on line 293

Do you plan to make Piwigo compatible to php 7.2 (which was released six months ago)?

Best Regards
Wernfried


Piwigo version: 2.9.3
PHP version: 7.2.4
MySQL version: 5.5.5-10.0.34-MariaDB

Offline

 

#2 2018-04-25 01:37:38

executive
Member
2017-08-16
343

Re: Support for php 7.2?

Offline

 

#3 2018-04-25 01:54:59

flop25
Piwigo Team
2006-07-06
6839

Re: Support for php 7.2?

As said many times those are messages not errors and should not be displayed in production


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 
  •  » Engine
  •  » Support for php 7.2?

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2018 · Contact