Announcement

#1 2018-06-07 20:32:47

titaniumdesign
Member
2018-06-07
3

Issues with images and not appearing correctly

Hello/Hi/Greetings,

For some reason my images load and show on website pages properly but when I click they do not load properly nor is there navigation buttons. There are also small squares  at the bottom of the page which I assume are buttons.

It loaded alright on my other pages so I assume im just missing something small

If you have an idea how to help let me know


Piwigo version: Piwigo 2.9.3 I believe
PHP version: 5.6
MySQL version: 6.5
Piwigo URL: http://www.timkohome.com/piwigo

Offline

 

#2 2018-06-07 21:00:38

executive
Member
2017-08-16
312

Re: Issues with images and not appearing correctly

It seems to work for me.

Offline

 

#3 2018-06-07 21:04:53

titaniumdesign
Member
2018-06-07
3

Re: Issues with images and not appearing correctly

I can see the images as well but when you click on them the images do not expand. for example look at this page and its images , click on one to expand.

http://www.blondiesgreenhouse.com/gallery.php?gid=1

then click on this page and images to expand

http://www.timkohome.com/Deckgallery.php

Nothing happens when you click on the image^^

Offline

 

#4 2018-06-07 21:13:47

executive
Member
2017-08-16
312

Re: Issues with images and not appearing correctly

titaniumdesign wrote:

http://www.timkohome.com/Deckgallery.php

That does not look like a Piwigo gallery.



This is the deck gallery in Piwigo
http://www.timkohome.com/piwigo/index.php?/category/2

Offline

 

#5 2018-06-07 21:19:16

titaniumdesign
Member
2018-06-07
3

Re: Issues with images and not appearing correctly

http://www.timkohome.com/Deckgallery.php
Is for sure a Piwigo gallery.

we have been using this on our sites for a long time.

This site is new though so something didnt carry over right

Offline

 

#6 2018-06-07 21:34:46

executive
Member
2017-08-16
312

Re: Issues with images and not appearing correctly

Well your core gallery looks fine to me. It must be an extension or something.

Maybe have a search/read through the Extensions forum.

Last edited by executive (2018-06-07 21:36:15)

Offline

 

#7 2018-06-08 11:59:21

flop25
Piwigo Team
2006-07-06
6811

Re: Issues with images and not appearing correctly

it works too for me even when "expending" in the lightbox
you did a good job with your "wrapper": does it use the api?


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

Board footer

Powered by FluxBB

github twitter facebook google+ newsletter Donate Piwigo.org © 2002-2018 · Contact