Announcement

#1 2011-11-06 07:54:17

moshe
Member
2011-11-03
8

pLoader Problem

Hello,
Sorry for bad English, I'm not from USA.
I installed the software Version 2.3.
I took the pLoader and then I try to connect and just nothing happens.
I received the error message attached.

In the past I used the Hebrew language and could use pLoader several times.
Currently it does not work.
What should I do?

Offline

 

#2 2011-11-06 08:11:43

ddtddt
Piwigo Team
Quetigny - France
2007-07-27
6991

Re: pLoader Problem

Hi :-)

The last release is pLoader 1.6
[extension by plg] pLoader for Windows

sorry but Hebrew language isn't available for pLoader


You love Piwigo so don't hesitate to participate, learn more on the "Contribute to Piwigo" page. If you don't have much time for contribution, you can also help the project with a donation.

Offline

 

#3 2011-11-06 08:13:58

moshe
Member
2011-11-03
8

Re: pLoader Problem

Hey,
I've been using version 1.6 pLoder
I understand she did not support Hebrew, How do I change to English?

Offline

 

#4 2011-11-06 08:28:05

ddtddt
Piwigo Team
Quetigny - France
2007-07-27
6991

Re: pLoader Problem

When you start pLoader it doesn't pass in English?

in pLoader

go to preference -> Language choise


You love Piwigo so don't hesitate to participate, learn more on the "Contribute to Piwigo" page. If you don't have much time for contribution, you can also help the project with a donation.

Offline

 

#5 2011-11-06 09:41:31

moshe
Member
2011-11-03
8

Re: pLoader Problem

Immediately after I open the software I get the error message.
Then I get the window you enter the information - click on the connect
The window disappears and nothing happens.
I can not open the software
Not go anywhere.

Offline

 

#6 2011-11-06 10:52:04

dannyjohn
Member
London
2011-11-06
1

Re: pLoader Problem

Even I am having the same problem

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2021 · Contact