Announcement

#1 2016-03-29 23:32:32

gabbsmith
Member
2016-03-29
3

Blank page on Sync after upgrade to Piwigo 2.8

Hello/Hi/Greetings,

We upgrade to Piwigo 2.8, everything works fine in front-end, back-end the local synchronization, both the Quick Local one and the advanced, structured one are showing a blank page, with no information about the process after a few seconds.
The pictures appear in the website, but we have no information on Sync Output about what was sync-ed or not, or any errors, or anything.

What can we do to fix this problem?

Piwigo version: 2.8
PHP version: PHP 5.6
MySQL version: 5.6
Piwigo URL: http://www.philadelphiaro.com/alt/poze

Offline

 

#2 2016-03-30 08:53:36

flop25
Piwigo Team
2006-07-06
7036

Re: Blank page on Sync after upgrade to Piwigo 2.8

Hello
Please dig in the logs for errors For instance is that an error 500?
And if you refresh the page and click OK to send again the previous information, does that display something after a while?


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#3 2016-04-01 19:47:15

gabbsmith
Member
2016-03-29
3

Re: Blank page on Sync after upgrade to Piwigo 2.8

Hello,

Thank you for reply, I've looked through the logs, there is no error, but only description of what was done to every picture. There is no message in the blank page, even after 2 days.
If I refresh the page, it loads the sync page like I am opening it for the first time, with no information about what was done.
It seems that it is doing the job in the background, but at the end, instead of showing the results, shows a blank page.
What can be done?

Offline

 

#4 2016-04-01 19:50:14

flop25
Piwigo Team
2006-07-06
7036

Re: Blank page on Sync after upgrade to Piwigo 2.8

Sounds like an tiemout issue or something like this and you can't find out that info in the log
so raise that php timout parameter
Is restraining the sync to one subfolder helping?


To get a better help : Politeness like Hello-A link-Your past actions precisely described
Check my extensions : more than 30 available
who I am and what I do : http://fr.gravatar.com/flop25
My gallery : an illustration of how to integrate Piwigo in your website

Offline

 

#5 2016-04-01 23:19:33

gabbsmith
Member
2016-03-29
3

Re: Blank page on Sync after upgrade to Piwigo 2.8

Hello,

Yes if I restrain the Sync to only one folder it will show the output like before. I've set a php.ini in the Piwigo Folder with a 240 seconds timeout, but still no success. Should I put it somewhere else? Should I increase it even more?

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2021 · Contact