Announcement

#1 2017-01-27 16:06:20

MacGeol
Member
2016-08-23
22

After adding picture in new sub-album: Fatal error derivative.inc.php

Hi all,

On flop25's advice, I create a new thread for the specific issue:

Since a couple of weeks if I create a new sub-album in a existing album and then add a picture (new one or existing one); when I go on the parent category in the public site the page don't charge entirely (no images an no css style applied) and I get the following error message :
"Fatal error: Call to a member function is_identity() on null in /data/www/users/webmaster.structurotheque/structurotheque/include/derivative.inc.php on line 312"
You can checkout this by yourself here :
http://www.structurotheque.u-psud.fr/in … tegory/303
I can't find out what's going wrong...

So I hope you could help me.
Thanks a lot

Piwigo version: 2.8.5 (but the bug was the same with 2.8.2, that's why i upgrade, hoping the upgrade would fix... but not)
PHP version: 5.6.30
MySQL version: 5.6.35
Piwigo URL: http://www.structurotheque.u-psud.fr
I'm using a couple of plugins, perhaps one of them can be involved so here they are:
OpenStreetMap
Additional Pages
Admin Tools
Advanced Menu Manager
Autocomplete
Back2Front
Contact Form
Extended Description
Google Analytics
Grum Plugin Classes
LocalFiles Editor
Manage properties photos
Media Icon
Page title
Perso Footer
PersoFavicon
Personal About
PWG Stuffs
SmartAlbums
Take a Tour

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact