Announcement

#1 2022-07-01 07:43:37

SpamikyPablo
Member
2022-05-13
6

error update 12.3.0

Hello/Hi/Greetings,

After updating to 12.3.0, this error pops up for all photos.

I am sorry for my bad English

/data/web/virtuals/282356/virtual/www/subdom/fotogalerie/_data/templates_c/1mp6lvn^b45ed1e08ab16cb57ed5ee1b362db1f9d3489990_0.file.picture_content_asize.tpl.php on line 100
path-ext-
Warning: Undefined array key "path_ext" in /data/web/virtuals/282356/virtual/www/subdom/fotogalerie/_data/templates_c/1mp6lvn^b45ed1e08ab16cb57ed5ee1b362db1f9d3489990_0.file.picture_content_asize.tpl.php on line 101
" alt="52.png" id="theMainImage" usemap="#mapOriginal" title="52 - 52.png">


Piwigo 12.3.0 Zkontroluj nové aktualizace
Operační systém: Linux
PHP: 8.0.1 (Zobrazit informace) [2022-07-01 07:40:59]
MySQL: 5.5.5-10.3.27-MariaDB-log [2022-07-01 07:40:59]
Grafická knihovna: GD bundled (2.1.0 compatible)
Velikost cache 0 Mo   vypočteno před 16 minut Aktualizovat
Výpis aktivních pluginů7
Admin Tools
LocalFiles Editor
Perso Footer
PhotoSphere
Rotate Image
Statistics
Take A Tour of Your Piwigo

Offline

 

#2 2022-07-01 10:41:27

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13570

Re: error update 12.3.0

Do you use theme Bootstrap Darkroom ?

Offline

 

#3 2022-07-01 10:51:56

SpamikyPablo
Member
2022-05-13
6

Re: error update 12.3.0

NO Bootstrap Darkroom theme

I use:
MODUS and SMART Pocket

Offline

 

#4 2022-07-01 11:27:49

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13570

Re: error update 12.3.0

I just published a version 12.3.0.1 for Modus. Should be better.

Offline

 

#5 2022-07-01 11:31:11

SpamikyPablo
Member
2022-05-13
6

Re: error update 12.3.0

Now a new MODUS update has popped up and the error is removed.

Thank you very much

Offline

 

#6 2022-07-01 11:58:21

homdax
Member
Skåne, Sweden
2015-02-02
225

Re: error update 12.3.0

plg wrote:

Do you use theme Bootstrap Darkroom ?

I use Bootstrap Darkroom. Are you saying there might be issues with that?

Offline

 

#7 2022-07-01 12:35:06

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13570

Re: error update 12.3.0

homdax wrote:

plg wrote:

Do you use theme Bootstrap Darkroom ?

I use Bootstrap Darkroom. Are you saying there might be issues with that?

There shouldn't be. MatthieuLP has explicitely written the changes he made were compatible with Piwigo 12 and 13, see [Github] piwigo-bootstrap-darkroom commit 02f9326d

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2022 · Contact