Announcement

#16 2023-07-06 15:15:15

LordSith77
Member
2022-09-21
2

Re: Piwigo 13.7.0

plg wrote:

In admin/albums.php, line 28, replace:

Code:

if (!empty($_POST) or isset($_GET['delete']))

by

Code:

if (isset($_GET['delete']))

I'm having this issue as well, but my admin/albums.php does not have this line at all. In fact, my line 28 is:

Code:

// +-----------------------------------------------------------------------+

I've even done a search for that line, and none of it exists. I DID find that line in the file admin/cat_list.php

Offline

#17 2023-07-06 18:56:43

erAck
Only trying to help
2015-09-06
2054

Re: Piwigo 13.7.0

You are not running 13.7.0 but master or 14.0.0beta1 instead.
And please stop posting to announcement topics. Post to Beta Testing instead. Thanks.


Running Piwigo at https://erack.net/gallery/

Offline

#18 2023-07-06 19:33:45

LordSith77
Member
2022-09-21
2

Re: Piwigo 13.7.0

erAck wrote:

You are not running 13.7.0 but master or 14.0.0beta1 instead.
And please stop posting to announcement topics. Post to Beta Testing instead. Thanks.

Forgive me for replying here again, but it would be difficult to reply to you without doing so.
I'm running 13.7.0 and not Master or beta, so it would make no sense for me to post in the beta section.
From my updates section:
Currently running version 13.7.0

You are running Piwigo latest version.

But regardless, I fixed it by redownloading the full 13.7.0 package, and just replacing the albums.php file.

Last edited by LordSith77 (2023-07-06 20:06:35)

Offline

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2024 · Contact