Announcement

  •  » Engine
  •  » Deprecated Errors - Don't Know What To Do

#1 2024-04-02 22:47:43

OPDWF
Member
2016-05-24
4

Deprecated Errors - Don't Know What To Do

Hello/Hi/Greetings,

Our web master who installed Piwigo is not able to maintain it any more. I am not a coder but can do some simple HDML. Our web site Hosted by Blue Host runs Piwigo but is getting lots of errors. I don't know what to do or who to contact to fix. I tried upgrading to the latest version of Piwigo but was unable. Can someone give me some guidance. I need help. Here is a link to the web site page where you can see the errors.

Example of errors:
"Deprecated : Creation of dynamic property Smarty_Internal_Extension_Handler::$registerFilter is deprecated in/home1/filmpack/public_html/Gallery2/include/smarty/libs/sysplugins/smarty_internal_extension_handler.php on line 182"

Web site Link:
https://www.filmpack.org/gallery.htm


Piwigo 13.2.0 Check for upgrade
Installed on 8 March 2013, 11 years 3 weeks 3 days ago
Operating system: Linux
PHP: 8.2.17 (Show info) [2024-04-02 14:34:42]
MySQL: 5.7.23-23 [2024-04-02 14:34:42]
Graphics Library: ImageMagick 6.9.10-68
Cache size N/A   never calculated Refresh

Offline

 

#2 2024-04-03 02:31:58

plg
Piwigo Team
Nantes, France, Europe
2002-04-05
13804

Re: Deprecated Errors - Don't Know What To Do

Piwigo 13 generates a lot of these errors with PHP 8.2. Update your Piwigo to version 14.

Offline

 
  •  » Engine
  •  » Deprecated Errors - Don't Know What To Do

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2024 · Contact