Announcement

#1 2024-04-28 14:06:42

jclifford
Member
2019-01-06
37

Problem with adding an image to an additional album

My Piwigo site is structured on the basis of each image being in at least two albums - firstly in a subalbum of my master album organised by date and secondly in another album or subalbum based on subject matter.
I am currently having problems with adding an image to an additional album after it has been uploaded to the master album.
For instance I have one subject album devoted to my own family which has 46 sub albums at various levels and has my surname (Clifford) in its title. Most of the subalbums have dates as a title, such as "1973-1975".
Today, when I added an image to the master album and the tried to add it to "Clifford family/1973-1975" the search function (invoked by clicking on "Add") gave me only six albums (instead of 46) when I searched for "Clifford" and none when I searched for "1973-1975"

(Copy here your environment details, found on your Piwigo page [Administration > Tools > Maintenance])
Environment

    Piwigo 14.4.0 Check for upgrade
    Installed on 4 January 2019, 5 years 3 months 3 weeks 2 days ago
    Operating system: Linux
    PHP: 7.2.34 (Show info) [2024-04-28 08:02:50]
    MySQL: 10.5.21-MariaDB-cll-lve [2024-04-28 14:02:50]
    Graphics Library: ImageMagick 7.1.1-19
    Cache size N/A   never calculated Refresh

Activated plugin list 5

    Admin Tools
    Advanced Menu Manager
    Grum Plugins Classes.3
    LocalFiles Editor
    Take A Tour of Your Piwigo


Piwigo URL: http://johnclifford.me.uk/piwigo/

Offline

 

Board footer

Powered by FluxBB

github twitter newsletter Donate Piwigo.org © 2002-2024 · Contact